Ingreso
 
Menú
 
Colabora
 
Aprende GIMP
 
Rank
 

Usuarios revisando este tema :   1 Invitados:




instalar GIMP en castellano para MAC
Echando un vistazo
Registrado:
17/9/2010 1:52
Grupo:
Usuarios Registrados
Mensajes: 1
Nivel : 1
HP : 0 / 0
MP : 0 / 0
EXP : 0
Ausente
Hola buenas, estoy tratando de instalar el GIMP en mi Mac y no encuentro una versión para Mac en castellano, no sé si existe. espero vuestra ayuda.

Enviado el: 17/9/2010 1:58
Transferir el mensaje a otras aplicaciones Transferir a


Re: instalar GIMP en castellano para MAC
Gimpero Senior
Registrado:
6/5/2006 20:11
Grupo:
Usuarios Registrados
Mensajes: 128
Nivel : 10
HP : 0 / 233
MP : 42 / 5627
EXP : 35
Ausente
Hola PilarGG, como que no existe Gimp para Mac, hay Gimp para todas las plataformas, no se que versión tienes para tu Mac, te pongo el enlace para las versiones para Mac.



http://gimp.lisanet.de/Website/Download.html

Enviado el: 18/9/2010 19:25
_________________



http://flic.kr/ps/kVpFJ
Transferir el mensaje a otras aplicaciones Transferir a


Re: instalar GIMP en castellano para MAC
Echando un vistazo
Registrado:
12/12/2010 23:46
Grupo:
Usuarios Registrados
Mensajes: 1
Nivel : 1
HP : 0 / 0
MP : 0 / 0
EXP : 0
Ausente
Hola!
Me he bajado el GIMP 2.6.11, y lo he instalado, lo abro y funciona bien hasta que intento editar alguna opción, por ejemplo: le doy a editor de degradados y no me deja hacer nada, porque pone editor de degradados (solo lectura). Ante esta situación decidí bajarme otra versión y me baje la 2.6.0 y me volvía a pasar lo mismo. Alguien me podría ayudar?

Enviado el: 12/12/2010 23:50
Transferir el mensaje a otras aplicaciones Transferir a


Re: instalar GIMP en castellano para MAC
Gimpero Senior
Registrado:
6/5/2006 20:11
Grupo:
Usuarios Registrados
Mensajes: 128
Nivel : 10
HP : 0 / 233
MP : 42 / 5627
EXP : 35
Ausente
Hola PilarGG, que Imac utilizas, que version de OSX tienes instalado, yo tengo la versión Gimp 2.6.11 y funciona de maravilla es muy fácil de instalar Acotación:

arqvir escribió:
Hola!
Me he bajado el GIMP 2.6.11, y lo he instalado, lo abro y funciona bien hasta que intento editar alguna opción, por ejemplo: le doy a editor de degradados y no me deja hacer nada, porque pone editor de degradados (solo lectura). Ante esta situación decidí bajarme otra versión y me baje la 2.6.0 y me volvía a pasar lo mismo. Alguien me podría ayudar?

Enviado el: 13/12/2010 15:23
_________________



http://flic.kr/ps/kVpFJ
Transferir el mensaje a otras aplicaciones Transferir a






Puede ver mensajes.
No puede enviar mensajes.
No puede responder mensajes.
No puede editar mensajes.
No puede eliminar mensajes.
No puede crear encuestas.
No puede votar.
No puede adjuntar archivos.
No puede hacer un envío sin aprobación.

[Búsqueda Avanzada]


Grupo de Usuarios de Gimp en Español 2004 - 2014 - Google+
Contáctenos
Tutoriales de Gimp - Tutoriales de InkScape - Tutoriales de Blender - Foros de Gimp, InkScape y Blender -